IE Cloche Compat [Forge] Mod 1.12.2

IE Cloche Compat Mod 1.12.2 is a very simple mod that allows growing crops from other mods. These plants will not have official support in the Garden Cloche.

IE Cloche Compat
IE Cloche Compat

About IE Cloche Compat mod

This mod was born when the author noticed a mistake: Mystical Agricultural seeds worked, but Mystical Agradditions seeds did not. After fixing that and realizing that other people want to see them supported too, the author created this mod.

You can consider this mod as a complete rewrite of the original mod – MystAgrad Cloche Compat. It will bring an overhaul of this operation to expand the possibilities for what can be added to the Immersive Engineering Garden Cloche. It also includes an easier name for you to experiment with.

Compatibility

Mystical Agradditions

  • All seeds require their respective cruxes as soil. Tier 6 Inferium Essence seeds require a Block of Insanium Essence for balance.

Mystical Agriculture

  • Mystical Fertilizer works in cloches with a +65% growth multiplier

Agricraft NOTE

  • AgriCraft Compat is currently in progress. Expect bugs (rendering mostly) until a non-beta release is made public!
  • Should work with all seeds added or included with the mod.
  • Support for crops from other mods that Agricraft supports
  • Variable growth speed based on the stats of the seed

Magical Crops

  • More to come as requested!

Download IE Cloche Compat mod to experience today.

Requirement:

Minecraft Forge

Screenshots

How to install IE Cloche Compat Mod

  • You have already installed Minecraft Forge.
  • Locate the Minecraft application folder.
  • On windows open Run from the start menu > type %appdata% > click Run.
  • On mac open finder, hold down ALT > click Go then Library in the top menu bar.
  • Open the folder Application Support > look for Minecraft.
  • Place the mod you have just IE Cloche Compat Mod downloaded (.jar file) into the Mods folder.
  • When you launch Minecraft and click the mods button you should now see the  is installed.

IE Cloche Compat Mod Download Links

For Minecraft: 1.12.2
Developer:
senilepenguin
Rate this {vote}
Rate this {vote}